• Willkommen im Coasterfriends Forum!

Helft mit, das Forum #2021 zu verbessern ...

Ralf61

CF Guru
Mitglied seit
2011
Beiträge
9.860
So, nachdem ich es in der Nacht ja endlich geschafft hatte, meinen Europa Park Bericht vom letzten Oktober ins Forum zu stellen, nun ein paar Anmerkungen von mir.
Die neue Forensoftware gefällt mir doch wesentlich besser als die Alte und ein großes Lob dafür an euch 😊.
Nun erscheinen die hochgeladen Fotos, nach dem Hochladen, endlich richtig sortiert 😊. Bei der alten Software ging die Nummerierung ja kreuz und quer durcheinander, was dann beim einsetzen in den Text zu einer "Bildersucherei" führte, besonders wenn man gleich sehr viele Fotos in einem Rutsch hochgeladen hatte🤦‍♂️😅.
Nur sind mir leider auch hier jetzt ein paar Punkte aufgefallen, die doch, beim Erstellen eines Berichts etwas umständlich waren.
Da ich die Fotos, so gut wie immer, so hochlade, wie sie zu meinem Text gehören, musste ich mit der Zeit dann immer weiter nach rechts scrollen, um zu den zuletzt hochgeladen "Fotoblock" zu gelangen. Um schneller an diese Fotos zu gelangen, wäre es nicht schlecht, wenn es da eine Funktion geben würde, die den "Block" der zuletzt hochgeladen Fotos links anzeigen würde, bzw. das man dort ohne zu scrollen hin kommt, oder gibt es diese Funktion schon, nur habe ich sie nicht gefunden?
Beim scrollen nach rechts hatte ich immer mal wieder ein Häkchen entfernt, so dass die Fotos dann doch nicht im Bericht waren und später als Anhang angezeigt wurden. Die musste ich dann nach dem Hochladen des Berichts dann noch an ihre richtige Stelle setzten.
Irgendwie ließen sich bei mir am PC auch keine Smileys in den Text einfügen 🤔, am Handy funktioniert das aber ohne Probleme, wie es aussieht 🤔.
Auch finde ich, dass nur noch maximal 200 Fotos, für einen Bericht hochgeladen werden können, doch "etwas" zu wenig, das reicht für viele, zumindest meiner Berichte, oft nicht 🤔. Da musste ich meinen Bericht ja leider in 2 Teilen hochladen ☹️😅.
Ansonsten sind mir bisher keine weiteren "Probleme" mit der neuen Forensoftware aufgefallen.
 

Lumineux

CF Guru
CLUBMEMBER
Mitglied seit
2012
Beiträge
1.289
Ralf wem sagst du das!

wobei es vielleicht wirklich besser ist, dann die Reports aufzuteilen. Viele scrollen dann irgendwann nur noch drüber, was ich ein Stück weit auch verstehen kann :)
 

cfpascal

CF Team IT Administration
Teammitglied
CLUBMEMBER
Mitglied seit
2015
Beiträge
361
So, nachdem ich es in der Nacht ja endlich geschafft hatte, meinen Europa Park Bericht vom letzten Oktober ins Forum zu stellen, nun ein paar Anmerkungen von mir.
Die neue Forensoftware gefällt mir doch wesentlich besser als die Alte und ein großes Lob dafür an euch 😊.
Nun erscheinen die hochgeladen Fotos, nach dem Hochladen, endlich richtig sortiert 😊. Bei der alten Software ging die Nummerierung ja kreuz und quer durcheinander, was dann beim einsetzen in den Text zu einer "Bildersucherei" führte, besonders wenn man gleich sehr viele Fotos in einem Rutsch hochgeladen hatte🤦‍♂️😅.
Nur sind mir leider auch hier jetzt ein paar Punkte aufgefallen, die doch, beim Erstellen eines Berichts etwas umständlich waren.
Da ich die Fotos, so gut wie immer, so hochlade, wie sie zu meinem Text gehören, musste ich mit der Zeit dann immer weiter nach rechts scrollen, um zu den zuletzt hochgeladen "Fotoblock" zu gelangen. Um schneller an diese Fotos zu gelangen, wäre es nicht schlecht, wenn es da eine Funktion geben würde, die den "Block" der zuletzt hochgeladen Fotos links anzeigen würde, bzw. das man dort ohne zu scrollen hin kommt, oder gibt es diese Funktion schon, nur habe ich sie nicht gefunden?
Beim scrollen nach rechts hatte ich immer mal wieder ein Häkchen entfernt, so dass die Fotos dann doch nicht im Bericht waren und später als Anhang angezeigt wurden. Die musste ich dann nach dem Hochladen des Berichts dann noch an ihre richtige Stelle setzten.
Irgendwie ließen sich bei mir am PC auch keine Smileys in den Text einfügen 🤔, am Handy funktioniert das aber ohne Probleme, wie es aussieht 🤔.
Auch finde ich, dass nur noch maximal 200 Fotos, für einen Bericht hochgeladen werden können, doch "etwas" zu wenig, das reicht für viele, zumindest meiner Berichte, oft nicht 🤔. Da musste ich meinen Bericht ja leider in 2 Teilen hochladen ☹️😅.
Ansonsten sind mir bisher keine weiteren "Probleme" mit der neuen Forensoftware aufgefallen.
Hallo Ralf,

freut uns, dass wir das Berichte schreiben komfortabler machen können!

Die Beschränkung auf 200 Bildern ist aus Performancegründen hinterlegt - viele Bilder heißt leider gleichzeitig auch lange Ladezeiten, was wiederum auch nicht gut ist ;)
Ich finde es auch gar keine schlechte Idee, solch große Tripreports auf mehrere Beiträge aufzuteilen, macht es etwas übersichtlicher :)

Zu deinen Smileys am PC - es gibt hier im Editor einen Smiley Button (das Lachgesicht) - darüber findest du wie auch an deinem Handy alle Smileys.
Zudem gehen auch alle gängigen "Abkürzungen" - also z.B. Doppelpunkt + Klammer zu für das lachende Smiley.

Grüße Pascal
 

Lumineux

CF Guru
CLUBMEMBER
Mitglied seit
2012
Beiträge
1.289
Danke, dass ihr so schnell hier supportet :)

ich probiere dann nächsten Sonntag die Bilderfunktion ^^ und versuche mich mal auf ein paar Bilder weniger zu beschränken (was die Auswahl an Objektiven eingrenzt, vielen Dank dafür 😜 )
 

Ralf61

CF Guru
Mitglied seit
2011
Beiträge
9.860
Hallo Ralf,

freut uns,
Zu deinen Smileys am PC - es gibt hier im Editor einen Smiley Button (das Lachgesicht) - darüber findest du wie auch an deinem Handy alle Smileys.
Zudem gehen auch alle gängigen "Abkürzungen" - also z.B. Doppelpunkt + Klammer zu für das lachende Smiley.
Danke für die schnelle Antwort 😊.
Ich hatte die Smileys alle gesehen, nur nach dem Anklicken sind sie leider nicht in meinem Bericht aufgetaucht 🤔.
Als ich dann die Fotos, die nur als Anhänge gezeigt wurden, beim "bearbeiten" eingefügt hatte, hatte ich es noch mal mit den Smileys versucht, die aber wieder nicht in meinem Bericht aufgetaucht sind, dafür dann aber unter dem gerade zu bearbeiteten Beitrag, als Antwort auf meinen Beitrag 🤔😅.
 
Mitglied seit
2012
Beiträge
124
Ich hätte noch eine Anregung. Und zwar werden bei mir die Bilder, z.B. in Tripreports immer nur ziemlich "klein" angezeigt wenn ich NICHT angemeldet bin (in der Mittagspause im Büro z.B.). Wenn ich dann angemeldet bin, was ich nur ungern mach auf der Arbeit, dann werden mir mehr Bilder "groß" (also wie früher im alten Forum) angezeigt, aber auch nicht alle.
Ich finde das ziemlich schade, weil grad bei Tripreports natürlich die Bilder das wichtigste sind, ich mich aber eigentlich nicht am PC auf der Arbeit anmelden möchte.

Ich hoffe man versteht was ich meine :)
 

cfpascal

CF Team IT Administration
Teammitglied
CLUBMEMBER
Mitglied seit
2015
Beiträge
361
Ich hätte noch eine Anregung. Und zwar werden bei mir die Bilder, z.B. in Tripreports immer nur ziemlich "klein" angezeigt wenn ich NICHT angemeldet bin (in der Mittagspause im Büro z.B.). Wenn ich dann angemeldet bin, was ich nur ungern mach auf der Arbeit, dann werden mir mehr Bilder "groß" (also wie früher im alten Forum) angezeigt, aber auch nicht alle.
Ich finde das ziemlich schade, weil grad bei Tripreports natürlich die Bilder das wichtigste sind, ich mich aber eigentlich nicht am PC auf der Arbeit anmelden möchte.

Ich hoffe man versteht was ich meine :)

Servus - das sollte so tatsächlich nicht sein, auch einem "Gast" sollen die Bilder natürlich so wie sie im Beitrag eingefügt wurden angezeigt werden ;)

Wir haben diese Unschärfe direkt korrigiert, jetzt sollten die Bilder auch ausgeloggt in voller Größe angezeigt werden.
 

cephista

Fastpass Besitzer
CLUBMEMBER
Mitglied seit
2015
Beiträge
318
Mir ist gestern aufgefallen, dass beim Aufruf der Parkcheckpoint Seite auf dem Handy (Android) eine Möglichkeit zur schnellen Suche fehlt, wie dieses Box in der Desktop Version:

1620975604771.png


Ist das irgendwo versteckt, oder fehlt es noch? Ist leider sonst sehr umständlich, unterwegs die Counts einzutragen 😢
 

Smarti

Fastpass Besitzer
CLUBMEMBER
Mitglied seit
2020
Beiträge
279
Hallöchen zusammen,

ich muss gestehen, dass ich mit dem Einbetten von externen Posts noch so meine Probleme habe...
Ich wollte gerne diesen Facebook-Post einbetten und zwar so, dass man das Bild und den Text direkt hier im Forum lesen kann, so ähnlich wie es auch bei Tweets möglich ist:


Wenn ich das gleiche bei Facebook versuche, kommt bei mir aber nicht das raus, was ich gerne hätte, sondern ich sehe beim Bearbeiten nur einen Link und später gar nichts mehr.


Wie mache ich das denn richtig?
 

Smarti

Fastpass Besitzer
CLUBMEMBER
Mitglied seit
2020
Beiträge
279
Vorschau beim Bearbeiten:
Screenshot 2021-05-14 101023.png


Später im Forum bei mir:
Screenshot 2021-05-14 101153.png
 

Smarti

Fastpass Besitzer
CLUBMEMBER
Mitglied seit
2020
Beiträge
279
Kann es sein, dass du einen Werbeblocker oder ähnliches bei dir im Browser aktiv hast?

Hm, eigentlich nicht, aber ich sehe grade, dass es mir auf dem Handy auch normal angezeigt wird - also vielleicht doch :unsure:😅

Aber dann weiß ich immerhin, dass es nicht falsch eingegeben war, danke! 😊
 

Large

Fastpass Besitzer
Mitglied seit
2014
Beiträge
1.138
Da ist man mal ein paaaaaar Tage nicht da, und schwupps ist alles anders. :)

Ich hoffe, die Frage wurde noch nicht gestellt, ich habe nicht alles durchgelesen - im Moment fällt es mir noch etwas schwer, mich zurecht zu finden. Ich finde jedenfalls meine Abos nicht mehr. Wurden die nicht mit migriert?
 
Oben